Author Topic: Freeforums down again  (Read 405 times)

ThePowerOfTyros

  • Jr. Member
  • **
  • Posts: 35
    • View Profile
Freeforums down again
« on: April 19, 2017, 12:32:16 AM »
The whole Freeforums network is down again !

Chris

  • Administrator
  • Sr. Member
  • *****
  • Posts: 566
    • View Profile
Re: Freeforums down again
« Reply #1 on: April 19, 2017, 08:47:57 PM »
There was a DNS update, all should be well now.

LewisNixon

  • Full Member
  • ***
  • Posts: 85
    • View Profile
My site is completely down
« Reply #2 on: April 19, 2017, 11:10:15 PM »
6:09 p.m. 4/19/17 

sspn.yuku.com

504 Gateway Time-out
The server didn't respond in time.

lefrenchquarter

  • Jr. Member
  • **
  • Posts: 17
    • View Profile
Re: Freeforums down again
« Reply #3 on: April 20, 2017, 06:41:45 PM »
Started with errors. Completely down now.

ThePowerOfTyros

  • Jr. Member
  • **
  • Posts: 35
    • View Profile
Re: Freeforums down again
« Reply #4 on: April 20, 2017, 06:45:44 PM »
Same here, It never ends   ::)

Chris

  • Administrator
  • Sr. Member
  • *****
  • Posts: 566
    • View Profile
Re: Freeforums down again
« Reply #5 on: April 20, 2017, 09:09:51 PM »
lerench and thepower, you'll find a post by me at support.

Lewis,  the time-out error messages are being investigated still. It's not actually timing out, it's just showing the error for some reason.

GremlinettesMom

  • Hero Member
  • *****
  • Posts: 136
    • View Profile
Re: Freeforums down again
« Reply #6 on: April 20, 2017, 09:43:50 PM »
Can't get to Yuku Support Group getting this:

503 Service Unavailable

No server is available to handle this request.

Chris

  • Administrator
  • Sr. Member
  • *****
  • Posts: 566
    • View Profile
Re: Freeforums down again
« Reply #7 on: April 21, 2017, 01:00:47 AM »
How about now?

jazznu

  • Jr. Member
  • **
  • Posts: 28
    • View Profile
Re: Freeforums down again
« Reply #8 on: April 24, 2017, 03:10:28 PM »
FYI, I'm getting 502 and 503 errors at the moment. It just started a few minutes ago. Same error whether I'm on our forum (accessentertainment.yuku.com) or trying to get to the regular Yuku Support forums. Getting 502 errors consistently, only got 503 errors twice.

Additional issue I've noticed in the last few days to be aware of - When regular replying, can't properly access the reply box. When editing a quick reply, can't properly access the reply box. There's a work around on this that I've figured out (previewing the reply allows you to get access to the box), but this has been the case for the last 4-5 days.


ETA - Just tried again, got a 520 error. FWIW, I'm not getting the typical flat error page, but the Cloudflare one that tells me my browser is working, Cloudfare is working, but the Host is not. This goes for the 502 and 520 errors.
« Last Edit: April 24, 2017, 03:12:50 PM by jazznu »

misslinda531

  • Full Member
  • ***
  • Posts: 69
    • View Profile
Re: Freeforums down again
« Reply #9 on: April 24, 2017, 07:33:56 PM »
everything is going on in my group..icons don't show,,pages are messing up hard to post and send messages...I guess everything is messing up right now
http://misslindaspaintshoppro.yuku.com/

Chris

  • Administrator
  • Sr. Member
  • *****
  • Posts: 566
    • View Profile
Re: Freeforums down again
« Reply #10 on: April 24, 2017, 09:33:55 PM »
Hi Misslinda,

Samporpass is for when Yuku is down entirely. When it's up, make sure to report those things at Yuku, rather than here.

Thanks